Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!

Does anyone else have the issue with the prep tests/problem sets where the page won't load properly?

Durt CobainDurt Cobain Alum Member

It does not have the arrows to navigate between questions, and does not have the highlighter icons, etc. The page still functions (my time is counting down, I can fill in answers), but obviously this is far from preferable

Comments

  • Hi @"Durt Cobain"!

    Sorry, that's definitely frustrating. I tried to reproduce the issue on our side (Windows 10 on Chrome Browser and our 7Sage app on iPhone), but it's not showing up on my side (all the arrows are present and navigable, the highlighter icons are present and working). Could you please share some more details about what happened on your side so I can more closely match what is causing the issue? Thanks!

  • Durt CobainDurt Cobain Alum Member
    54 karma

    @"Elaine --Student Service--" I'm also on Windows 10 Chrome Browser. It only does this sometimes, maybe it is my internet connection. I will try to take a screenshot next time it happens. Thanks for the response!

  • @"Durt Cobain" That would be very helpful! Please do keep us posted!

  • Durt CobainDurt Cobain Alum Member
    54 karma

    @"Elaine --Student Service--" I still have yet to experience the problem again, but I am now experiencing problems loading videos. I purchased a couple individual prep tests and I was going through PT83. I tried watching the live commentary, but it kept stopping (presumably to buffer). Tried to reload the page, with no effect. Eventually the video will continue but is taking a long time to buffer. I tried instead to go to the individual explanation videos for each question and I'm experiencing the same issue. I am confident the issue is not my computer because it is loading other videos fine (no trouble loading a YouTube video over 1 hour). I can take a screenshot, but I doubt it will help because the page looks normal, just having trouble playing the video.

  • @"Durt Cobain"

    Sorry to hear about that! It sounds super frustrating :(

    Have you switched to using our "Simple" video player yet? The simple one lacks some of the advanced features like time cues, but we've purposely created it to "play nice" with the largest pool of devices and browsers. If you go to "Settings" and then choose "Simple" under Video Player, it should fix the loading issues. I've attached an example screenshot here:

    image

    If this is already old news to you and doesn't help, let us know and we'll keep digging!

  • Durt CobainDurt Cobain Alum Member
    54 karma

    @"Elaine --Student Service--" Thank you so much! I'm going to try this and will get back to you if it does not work (hopefully that won't be necessary)

  • goforbrokegoforbroke Monthly Member
    310 karma

    Hi Durt - does your browser have built-in ad-blocking software or do you have any browser extensions that can block proper functioning?

Sign In or Register to comment.