Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!

Video Sound

Jara.ButlerJara.Butler Alum Member
edited July 2014 in Technical Problems 4 karma
The videos are loading however there is no sound. I have restarted and logged in again, neither has helped.


  • clay7760308clay7760308 Alum Member
    23 karma
    Bump. My sound isn't working anymore either. I had downloaded Adobe Flash Player and it was working for a moment, but it no longer is. It's the explanation videos and not the LG videos or lesson videos.
  • BilkaDaDaBilkaDaDa Alum Member
    32 karma
    Sometimes the 7Sage player doesn't work in Safari. I use Chrome and it works fine.
  • clay7760308clay7760308 Alum Member
    edited August 2014 23 karma
    Well I use Firefox and PC. But, I just fixed it. I reconfigured my speakers and swapped the subwoofer for the center speaker ouput and now it works. I doubt that will help anyone haha, but it worked for me.
  • J.Y. PingJ.Y. Ping Administrator Instructor
    13720 karma
    Hey guys, sorry about this. Can you point me to urls where the sound is broken? I can fix this only if it's a systemic problem on my end. To figure out if that's the case, more details would be really helpful!
  • gilliannnnngilliannnnn Alum Member
    15 karma
    Hi! This happened to me too, but I figured it out. In my case, I was running Chrome and could see (but not hear) the HTML5 videos. The Flash videos worked fine, but I found that navigation was kind of annoying and I wanted to be able to adjust the speed of playback.

    I think there might be some weird interaction between AdBlock and the HTML videos. Once I disabled AdBlock on the 7sage domain everything started working just fine. Hopefully that helps you guys.
  • emli1000emli1000 Alum Member Inactive ⭐
    3462 karma
    ^ I had to do the same in order for it to work on chrome
  • inactiveinactive Alum Member
    12637 karma
    Thanks guys! That's really weird. What videos are you having these issues with? I have Chrome and AdBlock too and I haven't had this problem. :(
Sign In or Register to comment.