Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!

Problem with seeing the question stimulus with the icon quickview

Hey 7sagers,
since two days ago all of a sudden I cannot use the small gray button that looks like a magnifier underneath "Question QuickView" besides the question number to see the question again after I score a PT. I use that for all the questions I got wrong, just to reread the stimulus and think through it before looking at the correct answer, so this problem has caused a lot of inconvenience. I tried clearing cache but the problem is still there. Has anyone experienced a similar problem? This happened around the same time when the new functions like "printable", "convert" and "delete" (in red), and I have never had any problem with seeing the stimulus again using that small gray button before. Can anyone help me to fix this? Since I don't want to know which answer is correct, it's been really painful to have go back and forth to see just the stimulus.



  • edited November 2019 276 karma

    Hi @Sharon_sarangyang!

    I'm sorry to hear that's happening! I definitely get that that's frustrating.

    I tried to reproduce the issue on my side with the Chrome browser on Windows 10, but it's not showing up on my side (I'm able to click the magnifying icon and see the question). I used this PT video as an example/test subject:

    I also tested on PT 1 with no issues.

    Could you please share some more details about what happened on your side so I can more closely match what is causing the issue? Such as, which PT, which browser/app, which OS/phone. Were you trying to view a single question/explanation like me, or were you in the set of PTs where there are currently no vid. explanations?

    If you don't want to post publicly, you can either DM me directly or email But let me know and we'll work on a fix!

  • Alan CheukAlan Cheuk Administrator
    edited November 2019 3062 karma

    @Sharon_sarangyang Thanks for letting us know about this! Although we had trouble reproducing this at first, we found the place where this occurs (going to "Review Results" on a PrepTest). Sorry for the trouble. We pushed a fix out just now. Please force refresh and try it out again.

  • Thank you!!!! Amazed by 7sage's high response rate and efficiency !

Sign In or Register to comment.