Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!

My library trip

emli1000emli1000 Alum Member Inactive ⭐
in General 3462 karma
So I've been siting at the library for approximately 2 hours and I am still on the same video lesson :/ for some reason my wi-fi is acting up. I am connected to the public library's network but it keeps saying "Looking for Networks.." So I cannot watch the video I'm on because it literally stops every 5 seconds and doesn't want to come back. But everything else works perfectly fine except the video lessons. Does anyone with a Mac ever experience this? Any steps on what to do?

Comments

  • PacificoPacifico Alum Inactive ⭐
    8021 karma
    Did you try switching to the regular video player? Might be a buffering issue. Alternatively, the library may throttle people watching videos on their wifi so it may be a lost cause.
  • emli1000emli1000 Alum Member Inactive ⭐
    3462 karma
    Yes, I did. Actually it's never been an issue before until today.
  • inactiveinactive Alum Member
    12637 karma
    That's a weird issue. I've had something similar happen to me on bus internet and I'm pretty sure the issue cleared up with clearing my cache. Try it?
    http://7sage.com/clear-cache/
  • emli1000emli1000 Alum Member Inactive ⭐
    3462 karma
  • nicole.hopkinsnicole.hopkins Legacy Inactive Sage Inactive ⭐
    7965 karma
    @"Dillon A. Wright" said:
    on bus internet
    What ... is this witchcraft ... Bus? What is a bus. And why does it has internets?
  • PacificoPacifico Alum Inactive ⭐
    8021 karma
    Fancy big city living right there...
Sign In or Register to comment.