Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!

Issues with printing PTs: Print button won't show

Hi, I just updated my windows today and was trying to print PTs from Chrome but I just can't seem to find the print button.
I have cleared the cache, restarted the computer multiple times but the print button won't show up. All I see is the thumbnail and zoom in button. This seems strange because I was able to print fine before the update.

Please help!

Comments

  • 1000001910000019 Alum Member
    3279 karma

    Does this issue extend across multiple PTs?
    Have you tried using a different browser?

  • Tom_TangoTom_Tango Alum Member
    902 karma

    I have the same issue. After I print once, the icon disappears even if I try to reload. Just use a different browser

  • inactiveinactive Alum Member
    12637 karma

    Please make sure your Adobe Flash and Adobe Reader are up to date:

    https://get.adobe.com/flashplayer/
    https://get.adobe.com/reader/

  • xtinextinextinextine Alum Member
    856 karma

    I had this problem too! I had to download a 64 bit version of my brower (Chrome or Firefox, I can't remember what I used.) It worked fine after that!

  • Waiting For Grey DayWaiting For Grey Day Alum Member
    edited November 2017 323 karma

    @"Dillon A. Wright" I've updated with the links you provided but it still doesn't work on Chrome. But I've tried it on Microsoft Edge and it worked on there! This is the first time I had trouble printing and it coincidentally occurred right after my new windows update...hopefully its nothing permanent. Thanks for the help :D

Sign In or Register to comment.